in

Google Chrome deve essere aggiornato dopo un grosso bug

Google Chrome minaccia con un bug

il browser Google Chromeutilizzato da più di 3 miliardi di persone in tutto il mondo proviene da fornire Chrome versione 100.0.4896.127 per correggere una vulnerabilità di tipo 0 giorni major che può essere utilizzato per diversi tipi di attacchi. Il codice per questo errore è: CVE-2022-1364

Anche se non ci sono dettagli specifici di criptovalute non è stato rivelato, tuttavia, rimane consigliatissimo optare per la massima sicurezzaquindi assicurati di applicare questo aggiornamento il prima possibile.

La falla, scoperta da un membro del Threat Analysis Group di Google il 13 aprile, preoccupa il motore JavaScript V8 e può quindi essere preoccupato tutti i browser basati su Chromium† Ciò include Microsoft Edge, che ha confermato questa informazionema anche Opera o Brave.

Questo difetto viene sfruttato attivamenteanche, consigliamo vivamente di aggiornare il browser a condizione che sia a base di cromo.

Per aggiornare Google Chrome, digita ” chrome://impostazioni/aiuto nella barra di ricerca. Verrà avviato automaticamente un aggiornamento e, se necessario, verrà aggiornato all’ultima versione. Quindi controlla se hai la versione 100.0.4896.127

versione cromata

Si precisa che i dettagli riguardanti l’errore, il livello di sfruttamento e le modalità di correzione sono: mantenuto generalmente riservato da Google† Questi ultimi vengono solitamente rivelati poche settimane dopo gli aggiornamenti di emergenza fino a quando la maggior parte degli utenti non ha effettuato il passaggio all’ultima versione.

Poiché il motore JavaScript V8 ha un numero estremamente elevato di utenti, è un obiettivo primario per vari tipi di attacchi. Un errore di tipo ” confusione “, come quello di cui parliamo oggi, consente l’utilizzo della memoria di lettura-scrittura e apre la strada agli hacker per applicare codice arbitrario

Questo è il terzo tipo di errore 0 giorni dall’inizio del 2022 per Chrome† In effetti, le vulnerabilità CVE-2022-0609 e CVE-2022-1096 sono state corrette rispettivamente il 14 febbraio e il 25 marzo.

👉 Sullo stesso argomento: Un errore in Convex Finance (CVX) potrebbe aver causato un prelievo di 15 miliardi di dollari

Fonte : Google

Notiziario

Ricevi un feed di notizie crittografiche ogni domenica 👌 E il gioco è fatto.

Circa l’autore : Massimiliano Prue

date di chiromante di twitter

Appassionato del mondo della finanza decentralizzata e delle novità del Web 3.0, scrivo articoli per Cryptoast per rendere la blockchain più accessibile a tutti. Fiducioso che le criptovalute cambieranno il futuro molto presto.
Tutti gli articoli di Maximilien Prué

Il bluff di Hyundai per aver progettato le sue auto in tutto il mondo

obbligato i fornitori a rescindere i contratti